WooCommerce Shares New Minimum Requirements of WordPress and PHP for 3.9

An update on our last call for beta users on 3.9.

Today, it was announced that WooCommerce 3.9 will be requiring that your site runs WordPress 5.0 and PHP 7.0 or newer.

Most knew this was coming and in their post they said that there is a small percentage of stores that run on lower versions of this requirement, so it won’t have a huge impact. But if you are part of that small group, you should get things bumped up as you won’t have the option to upgrade. If you need a bit of guidance, they shared these instructions to help you.

do the woo weekly news

Don't have the time to keep up with my content on a daily basis?

Sign up for our weekly digest that covers my past weeks podcasts, tutorials and the news from the WooCommerce community.

I write this myself and it is delivered to your inbox every Saturday morning.